XSplit-orz 151109


起動時の無限ループトラブル発生に関して

1:オーナー仕事しろ :

2014/04/25 (Fri) 12:32:45

host:*.au-net.ne.jp
「トラブル報告者からの投稿」
3414 : ななしのよっしん :2014/04/20(日) 11:02:24 ID: AjJyLVscXv
詰んでるのでお助けを!

ver1.3にアップデートし起動すると

「plugin installation ended prematurely. prease restart Xsplit toavoid unwanted dehavior。」

というエラーメッセージと共にxsplitの再起動がループします。

完全アンインストール後にver1.2に戻してみたり、再インストールも試みてみましたが結果は同じです。

OSはwin7でライセンスは更新済みです。

「解決に至るまでの経緯」

3415 : ななしのよっしん :2014/04/21(月) 21:28:08 ID: DASlX1cf7F
3414>>
プラグインのインストールに失敗している感じかな?
XSplitをアンインストールしても下記フォルダが残っていると思うので
C:\Users\ユーザー名\AppData\Roaming\SplitMediaLabs\XSplit
C:\Users\ユーザー名\AppData\Local\SplitMediaLabs\XSplit
このフォルダも削除してから試してみてはどうかな?
ただし今使っているログイン情報やシーンとかの設定は消え去るので再インストール後に設定しなおしてね
3416 : ななしのよっしん :2014/04/21(月) 21:37:21 ID: DASlX1cf7F
3415の追記
AppDataフォルダは通常時隠しフォルダになっているので見えなかったら
http://support.microsoft.com/kb/2453311/ja
で確認してみてね。隠しフォルダ内は重要な情報を格納しているので必要以上の削除や移動はさせないようにしてね。
3417 : ななしのよっしん :2014/04/22(火) 03:34:01 ID: AjJyLVscXv
3415>>
返信ありがとうございます。
Appdate内のフォルダ削除も試みましたがやはり同じエラーです。
プラグイン関係は間違いないと思うのですが他に干渉しそうなものは考え付く限りいじってみましたが、どうにもうまくいかず・・・

フォーラムを確認したところ同じような報告もあったのですが、問題解決に役立ちそうな回答が見当たらなかったです。。。
3420 : ななしのよっしん :2014/04/23(水) 02:06:30 ID: AjJyLVscXv
>>3419
説明不足ですみません。
アンインストールに関してはRevo Uninstaller pro にて行いましたのでレジストリ関連や不要ファイル等も綺麗にされてるはずです。

他にやった事といえばmsconfigからシステム構成へ行きサービスとスタートアップで干渉しそうなものを無効にしてみたり(どっかの外国の人がそれをしてみたらという記事を見かけたので)adobeのflashplayerを最新verから過去ver(ver11)へ戻してみたりです。

直接的な関係があるかどうかはわからないのですが今自分のPC内に迷惑プログラムらしきものが入っておりttp://static.shinyinnovation.com/等のサイトがブラウザごと自動ででてくるのですが、これは今原因となるファイルが見つからず削除するに至ってないです。
ただこの現象が起こってからもxsplitが正常に作動していた時期もあるので直接的な影響ではないと思うのですが、この迷惑プログラムによりなにかのファイルを破損された可能性があるのではと思っております。(このおかげで現在復元作業もできない状態です)

3421 : ななしのよっしん :2014/04/23(水) 16:55:58 ID: yN7wPe164P
>>3420
一度、XSplitを普通にアンインストしてから
今使っている「.NET Framework」の番号をダウンロー
そして、DLしたファイルを起動し修復ではなく一度削除をする。
削除できたら、再度「.NET Framework」をインストールする。
その後、PCを再起動(インストしたら再起動する?とでるだろうから)
再起動後にXSplitをインストする。
また、これでダメならC++関連も上記みたいにする、ダイレクトXもね

3422 : ななしのよっしん :2014/04/23(水) 21:10:57 ID: AjJyLVscXv
>>3421
「.NET Framework」の削除と再インストールで問題は解決しなかったもののレジストリ修復(iobit_toolboxとGlary Utilitiesというフリーソフト)を行ったところ無事解決しました!!
原因はdirectxかフラッシュプレイヤーのどちらかっぽいですが、1000個近く修復?された為具体的な原因は突き止めれませんでした。

運よくフリーソフトのレジストリ修復に引っかかってくれた感じで解決しましたが助言くださいましたみなさま本当にありがとうございました!



尚、レジストリ操作に関しては様々な危険性を伴うため最終手段にしたほうがよい。
今回は上記一連の作業で起動ができたとの報告があったためコミュ掲示板より転記しました。
他にも方法があれば追記お願いします。

  • 名前: E-mail(省略可):

Copyright © 1999- FC2, inc All Rights Reserved.